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Welcome to IceWarp Desktop Client - a task oriented E-Mail client that combines E-Mail 
management, Chat, Calendar, Tasks management and much more into one seamless 
and easy to use package.
 
It is not by accident that the theory of the Six degrees of separation was first proved by 
the use of E-Mail. While being regarded as the cause of the general decline in proper 
grammar and penmanship, E-Mail has accelerated the world, brought people even clos-
er and thereby has made itself a necessity in the modern world.
 
However, if you are like many of us, living in the center of this whirling world in which 
even the efficacy of E-Mail cannot keep us afoot with our daily duties and our constant 
need to stay in touch with others, and if you have incorporated instant messaging and 
virtual personal assistants into your inner-most needs along with eating and sleeping, 
then IceWarp Desktop Client is here for you.
 
Our product is a hub of all your communications needs. With this product, you can man-
age your E-Mails, communicate on Chat Messengers and keep track of your daily tasks 
all with the help of a series of innovative, task-oriented and context-dependent tools 
such as E-Mail Communications history, Attachments history, which were designed to 
maximize your efficiency and help you stay up-to-date with your Internet communica-
tions in this age when information is, indeed, power. 
 
While trying to combine all your communications channels into one simple package, the 
IceWarp Desktop Client team also works hard on the many minute and behind-the-scene 
details such as customizable eM notifications, compatibility with large font E-Mails, 
pairing IM contacts with local contacts etc. all aimed at delivering a non-intrusive yet 
intuitive and seamless working experience.

IceWarp Desktop Client User Guide

Registered Trademarks
iPhone, iPad, Mac, OS X are trademarks of Apple Inc., registered in the U.S. and oth-
er countries. Microsoft, Windows, Outlook and Windows Phone are either registered 
trademarks or trademarks of Microsoft Corporation in the United States and/or other 
countries. Android is a trademark of Google Inc. IceWarp is a registered trademark in 
the USA and other countries.
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1. Getting Started

Create New Account

Account wizard will help you to easily create a new account, giving you all the necessary information to successfully 
complete the process in few steps.

Chapter 1     Getting Started

First Steps

After you run IceWarp Desktop Client for the first time, you will be asked if you want to import your data from other
applications detected on your device (Mozilla Thunderbird, Windows live Mail, Microsoft Outlook etc.). Following 
screen will appear:

Select an application from which you want the data to be imported and click on Next.

In the case of importing the data from Microsoft Outlook, please notice that data migration from IMAP4 servers will 
be synchronized automatically, but in the event of importing data from local servers (or if you choose to import from 
IMAP4 server locally), you can choose from importing up to 5 types of data (icons in the upper right corner) - messag-
es, calendars, tasks, contacts, categories. If you want to skip some of these five areas, just simply click on the icon 
and it will disappear.  

Note: The process of importing data from other applications is similar to the one described above. 
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Main Screen

Once opened into IceWarp Desktop Client, you will see the Main screen, which allows immediate access to email,
contacts, calendar and other features:

Chapter 1     Getting Started
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Upper box - Menu

Navigation pane

Communication pane

Tree View

Reading pane

When setting up a new account, you can choose from several options: 

- Automatic setup: In most cases IceWarp Desktop Client enables you to set up your account automatically with just 
two simple steps - entering your e-mail address and the password. We strongly recommend using this method of 
setting up your account unless you possess thorough details about your account's settings. First step is typing in the 
e-mail address of your existing e-mail account as well as the account password. The rest of the automatic setup is 
realized in 3 steps:

• server settings for pre-defined service providers  
• try to use Auto-discover protocol    
• try to detect server setting by special heuristics

- Connecting to standard e-mail servers: IceWarp Desktop Client will attempt to automatically retrieve the server
settings (this works for the most frequently used email servers i.e. Gmail, Yahoo etc.)   
- Auto-discover technology: If IceWarp Desktop Client is unsuccessful with the first attempt, it will try to use the so 
called auto-discover technology, which basically tries to assess the predefined credentials of email servers. This
service is fully automatic and it can autonomously detect the settings if the correct email information are provided.   
- Predicting less usual email servers:  In this case, the application tries to search for access to your account details 
on the Internet, it works on predicting how the address of your email provider is realized. (For example, this service
will be utilized in the cases when a private company's email addresses will be prompted to set up)  

Note: If all three services fail you will be prompted to specify the settings manually. Click on Other button in the Mail tab 
to set up a different email account. In this case, the setup be a little more complex, performed in six steps - you will be 
asked to fill in all the e-mail settings.  
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Upper Box

Menu Bar: user interface element that contains selectable commands and options, quick navigation to specific actions.

LEFT SECTION
Constant for all folder types and is consistent for all folder types.

Chapter 1     Getting Started

Menu

New

Refresh

Clicking this button allows you to select actions from the extended pop-up menu.

Clicking this button shows a pop-up that lets you to create a new items such as email, 
calendar entry and others.

Clicking this button tells IceWarp WebClient to retrieve all new messages from the server.

CENTRAL SECTION
This part changes depending on the folder type you have selected on the folder type you have selected or on 
your customization.

RIGHT SECTION
Constant for all folder types and is consistent for all folder types.

Search Use this field to search within the selected folder. Click the left-hand icon arrow to refine 
your search. The Search Wizard opens. Its content differs according to the folder type.
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NAVIGATION PANE WITH OPERATIONS TAB
Access to all tabs you may need to effectively fulfill daily tasks and collaborate with your colleagues (emails, 
calendars, tasks and contacts). You can see hierarchical views of all personal item folders (with Operations tab 
at the bottom).

Left side

READING PANE
In the middle you see all of your current activity (this is your working area and as you can see, you can review all 
unfinished activities and tasks).

TIP: Extend your working space by minimizing right-hand navigation
pane with chat.

Central part

NAVIGATION PANE WITH COMMUNICATION BAR
Access to another tabs enabling immediate communication with your colleagues.

Right side

Customization

You can right-click on the panel to bring up the Customize option. 
Where you can customize the amount of items that you want 
to be displayed on the top panel. Add new items from Available 
items list to Items to show list or remove them the other way, as 
you can see on the screenshot. 

Folders and how to work with them

A  New Folder you can create with right click on any place in the left 
Navigation pane, where you want to create new folder. Then choose New 
Folder, type name of folder and click OK.

The folder where you want to create an entry is highlighted in the Parent 
Folder pane so you know where you will be creating your new folder.

How to create a new folder
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If you want to restructure your folder tree by moving a folder, or sub-folder, 
right-click the folder you want to relocate and select the Move Folder
context menu item, a dialog will appear:

The folder is highlighted. Locate the folder you wish to move this folder to, 
click it so it is now highlighted, and click OK. Your folder will be moved and 
the structure will update in the Tree View to reflect the change.

How to move a folder

You may want to rename a folder. Again, the context menu comes into play.

1. Right-click the folder you want to rename (in this case aaMarketing) and 
select the Rename Folder menu item.

The folder name will be displayed in a standard text box allowing you to edit it.

2. Edit the name as needed (In this example, we are renaming the folder to 
Marketing).

3. Press Enter when the name is correct. Note that the folder has moved to
reflect the alphabetical display within the Tree view. Your folder is renamed 
and the Tree view updates to reflect this new structure.

How to rename a folder

To give access for any other account in the IceWarp Desktop 
Client, do the following:

1. Select the folder you want to give access to, right-click it and 
select the Properties item.

2. In the Properties dialog, click the Access Control tab to
select users you want to give access to.

3. Click Add button to select Group(s) or User(s).

4. In the last step, select Privileges for individual users (you can 
choose from Read, Write and Custom options) – click a user 
and tick the appropriate boxes. Click OK.

How to give access to other accounts?
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2. Email

Chapter 2     Email

Send and Receive

There are several different operations you can perform on an E-Mail.

Main Screen

The Mail Application enables you to send, receive and organize e-mail. The main email screen view:

REFRESH
Click Refresh button to download and upload new data to all 
your accounts - this data can be new messages, change of 
Flags or Read status, etc.

Click on the little triangle next to Refresh to bring up follow-
ing drop-down list.

SEND AND RECEIVE ALL
Click this option to send all your outgoing emails and check 
for incoming emails at the same time.

RECEIVE ALL 
Check your email accounts for incoming emails. You can setup a regular time to check for new emails under 
Tools -> Setting -> General -> Synchronization

SEND ALL
After you have completed writing an email, you can send it by click the Send button. You can also send 
saved emails.
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REPLY
Reply an incoming email by selecting it in the main panel and clicking Reply in the mail toolbar or select 
Menu -> Message -> Reply

REPLY ALL
Reply all recipients of original email. 

FORWARD
You can forward an email by selecting it in the email list and clicking 
Forward in the mail toolbar or select Menu -> Message ->Forward

Note that you can forward the email either as Attachment or as Original. 
This can be selected from the drop down menu:

MARK
Select how would you like to mark your email from the drop down menu:

Flag
Manually mark your email if you want to follow up on it in future.

Mark as read
Manually mark an email you haven't opened as read by Right-Clicking it and select Mark as read.

Mark as unread
Manually mark an email you have already opened as Unread (perhaps to remind yourself to read more
carefully later) by Right-Clicking it and select Mark as unread.

Move to Junk
You can select from three following moves: Move to Junk, Move to Junk and blacklist email, Move to
Junk and blacklist domain.

DELETE
You can delete an email by Right-clicking it and select Delete, or simply press the Delete button on your keyboard.

CATEGORIZE
Assign category to your email.

Various functions are also displayed when you right-click on email in 
your inbox. Following drop-down menu will appear, where most of the 
functions are already explained above and those which are not, are 
listed and explained below:
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Move to folder

You can move your emails to another folder by Right-clicking the 
selected email(s) and select Move the folder.

In the mini-explorer that pops up, select an existing folder or
create a new one to which you wish your email(s) to be moved to.

Copy to folder

Same as move to folder, except a copy of the selected email(s) 
will also be kept in the original folder.

Show mail header

Opens a window with the header of the selected email.

Show mail source

Opens a window containing the source of the selected email.

Managing Email

You can create emails by clicking on the New button on the toolbar.

Note: If you type in a contact that is paired with an IM contact, you will be able to see whether this contact is online 
(green dot) or offline (red dot).

Create New Message

MENU

The roll-down menu after you click on the Menu button at the top of the email window will contain following 
options:

File

• Save- saves the message into a draft. 
• Save as- saves the message into an .eml file. 
• Print
• Print Preview
• Close

Edit

• Undo
• Redo
• Cut
• Copy
• Paste
• Paste as text
• Find...
• Replace...
• Edit Source... 
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Message

• Send
• Send as mass mail - sends one mail per recipient, so it in result gives an impression that the email  
  has been composed for each recipient in particular. Inserting a Variable is interrelated with sending   
  mass emails (see below).
• Delayed send... by this option the delivery of an email message can be delayed. Just specify the      
  time and date when you wish the message to be sent. 
• Flag
• Categorize
• Request Read Receipt
• Request Delivery Receipt
• Format
• Delete 

Insert

• Signature 
• QuickText - QuickText enables you to insert pre-made chunks of text (for example snippets) to your    
 messages within seconds. 
• Date and time
• File...
• Image...
• Image as Link...
• Link....
• Text...
• HTML...
• Table...
• Symbol...
• Line
• Variable... - Variable is a function that allows you to insert for example variable date, variable

contact name etc. For example when you select variable full name, following text will appear:
"{Full Name}". Now insert any number of recipients, and when the email is sent, the name of each
 single recipient will appear instead of the variable. In other words {Full Name} will be displayed as 
John Doe, Alex Brown etc. Fallback option is there when the target field is blank or not found, for
 example when you want to insert "Given Name" and add several contacts to recipients and some of
 themdon't has the field "Given Name" filled in, the fallback value (for example "Customer" is then used).

You can insert several types of items, for example Inserting image as link will allow you to insert image that 
is uploaded on the Internet or you can Insert a table, parameters of which you can further specify.

Tools

• Spell Check Language
• Use Automatic Spell Check
• Check Spelling
• Translate with Bing Translator

Help

• Contents
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To:
Enter the recipient of this email here.
Subject:
Enter a basic description of the E-Mail. 
Add Cc & Bcc: 
You can click on Add Cc & Bcc button to bring up two additional lines for:
Cc: (Copy)
Enter the email addresses you wish to send a copy of this email to.
Bcc: (Blind copy)
Enter the email addresses you wish to send a blind copy (the recipient of blind copies won't be able to see your 
email address) of this email to.

Components of toolbar are separated into two sections. First section concerns more with the elements of the 
message and the second part is more concerned with the editing of the message (Email Editor). The separa-
tion of the two sections is also indicated by the design of the email window itself.

Send

Click this button to send your email.

Account drop-down menu

You can choose an email account from which you want this email to be sent from (it is set to your default 
E-Mail account by default).

Attachment  

You can add the attachments to your email by clicking on small paperclip icon.

Important  

Clicking this icon will set your email to be urgent.

Signature

Click this button to choose the signature you wish to use for the message (you can set up your signatures in 
Settings - Signatures, or you can access the signatures management window by choosing the Manage option 
from the menu).  

QuickText  

Click on this button to insert predefined QuickText of yours.

Sign 

Click to digitally sign your email with a security certificate so that the recipients can verify its authenticity.

Email Header

Toolbar

Chapter 2     Email
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Bold - The selected text will be bold.

Italic - The selected text will be written in italic.

Underline - The selected text will be underlined.

Paint Format - Select certain area of the text while holding right mouse button, click on the Paint Format button, 
and then hover over different area of the text to transfer the format of the original text to the newly selected area.

Font Style - click on the Font Style button to bring up following menu 

Ordered list - create a numbered list

Unordered list - create a list of points

Left Align - justify the text to the left.

Center - justify the text to the center.

Right Align - justify the text to the right.

Justify Both Sides - justify the text on both sides

Emoticons - add emoticons to your email.

Click on the     button to bring up following additional features that could not fit in the toolbar:

Email Editor

Chapter 2     Email
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Read Receipt - Add read receipt to your email. Read receipt represents a notification 
that is delivered to you after the recipient opens your email.

Delivery Receipt - Add delivery receipt to your email. Delivery receipts confirm that 
the email has been delivered to recipient's mailbox. 

Flag - You can customize flag on your email. 

Categories - Mark your email with arbitrary colorful category.

Save – Save message as a draft.

Check Spelling – Text will be checked for proper spelling correction.

Print – Print the email message.

Format – Format the message body text.

Cut - Cut a part of text to clipboard.

Copy - Copy a part of text to clipboard.

Paste - Paste the text from clipboard.

Remove Format - Remove all formats from selected text. 

Undo - Takes one edit back.

Redo - Repeats the most recently undid action.

Outdent - Move selected text to the left (if this text was indent before).

Indent - Move selected text to the right.

Insert link - Add a hyperlink to your email.

Insert image - Add an image to your email.

Insert table - Add a table to your email.

Insert symbol - Add a symbol to your email. 

Customize - Customize the layout of your email window.

Note: You can customize what tools you want to have present on the toolbar by clicking on customize button 
from the roll down menu.

If you right-click on an email, the email context menu will be displayed. You will be offered a list of several 
actions that you can execute with an email. Utilizing most of them is quite straight forward, however, let's hold 
on for a moment at the option Download Selected. If you click on this option, the whole email will be download-
ed, including embedded content and attachments. Thus the email will be available to work with when you turn 
offline.

To open a message, double-click on it in the message list - the following window will pop up:

Email Context Menu

Chapter 2     Email
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Below the section that contains the fields Subject: From: etc. you can see the attachment bar. On this bar, all 
the attachments enclosed to the email can easily be accessed. To open/save the file, just double click it and 
select from the dialog window.

If you receive an e-mail that contains pictures that are online, these will be initially blocked by the application, 
as a measure of security (to download the pictures, your computer needs to access the server, which is an 
ideal situation for any evil scripts that are waiting to gather your personal information. However, if you trust the 
webpage, you can easily un-block the content by clicking the appropriate button.

DEFAULT ACTION FOR ATTACHMENTS

You can also adjust the actions that you would like to 
implement with different types of files while downloading 
attachments to your computer. For example when you 
receive a picture (e.g. .jpg) as an attachment and you click 
on the file, you will be asked whether you want to save or 
open it. Notice the checkbox which says "Do not ask me 
again for the attachments with the same extension." If you 
check this box and then click on one of the actions (Open/
Save) the action you choose will be remembered for every 
.jpg file you receive in future without asking.
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AUTOMATIC RESIZING OF IMAGES

If you receive an image attached to your email it will be automatically displayed in the bottom of the email preview. 
There is a smart utility that automatically and simultaneously resizes the attached image as you resize the window of 
the email preview. If you want to display the image in its original size but still keep the email preview window arbitrarily 
resized, then click on the arrow symbol which can be found in the left upper corner of the image as you can see in the 
picture.

MOVE TO JUNK BUTTON

Move to Junk button has three options: 
- Just move to Junk 
- Move to Junk and blacklist email 
- Move to Junk and blacklist domain 

To perform one of those actions, you have to click on the 
little arrow on the right.

Note: Remember that if you enter the Junk E -mail section 
there will be Move to Inbox button which works in the same 
way as the Move to Junk button. The only difference, of 
course, is that you remove emails from Junk back to Inbox.

If you want to cancel the action that you established for a specific attachment file type, then go to Tools -> Settings -> 
Mail -> Attachments and just click on the cross button (on the right)   and the default action will be canceled. 

Chapter 2     Email
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Just move to Junk: Moves the email to Junk, does not blacklist email (will not block emails from the sender in the 
future) and also does not blacklist domain.

Move to Junk and blacklist email: Moves the email to Junk and blacklists the sender, but the domain will not be black-
listed (so for example emails from user john.black@activitycenter.com will not be received any more, but still some 
emails from the domain "activitycenter.com" will be received.

Move to Junk and blacklist domain: Moves the email to Junk and blacklist the domain, so you will not receive emails 
from the blacklisted domain any more. 

Clicking on the Move to Junk button without predefined action

If you click on the Move To Junk button for the very first time or when you do not have predefined action for move to 
junk button, following window will appear:

Here you can pre-define the action by ticking Don't ask me again option and selecting one of the tree options dis-
played. Since you have made the decision, selected action will be always performed. You can, of course, change your 
pre-definition by clicking on Tools -> Settings -> Confirmations.

Removing Blacklisted users from Blacklist

If you want to remove blacklisted users from blacklist, simply click on Tools -> Rules and following window will ap-
pear:

Double-click on the Blacklist item and following window will appear:
Click on the Remove button and the action is complete.

Removing Junk content via Move to Inbox button  
While you are browsing Junk section of your e-mails, you can use Move to Inbox button to restore emails from junk 
back into the Inbox. 

Chapter 2     Email
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If you are restoring content which email is blacklisted and click the Move to Inbox button you will be asked by follow-
ing window whether you want just move it to Inbox or if you want to move it to Inbox and remove blacklisted email.

Choose one of the two options and finish the process.

In the middle section you can see your messages (in this case, these are grouped according to date). In the default 
setting, you can see the contents of the selected message below the list of messages. This can be changed in View – 
Layout.

IceWarp Desktop Client enables you to view your messages in three different conversation modes. To set particular 
conversation mode go to Menu -> View -> Conversations and here you will be able to choose from three different 
modes: 

The message list changes from one line layout to two-line layout if the width of the list is lower than the value spec-
ified in Menu -> Tools -> Settings in Mail section (where it can also be turned off). This settings panel can also be 
accessed by right-clicking the column header and clicking Customize current view.

You can change the order of the columns in the message list, or add/remove columns by right-clicking the col-
umn-header and choosing Columns configuration from the context menu. 

You can either have the message displayed right of the message list, or turn the message panel off altogether.

Reading Email

Conversation Modes

Chapter 2     Email
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- Show Conversations in All Views, 
- Show Conversations in Message Details Only, 
- Disable Conversations. 

Let´s explore the different modes one by one:

SHOW CONVERSATIONS IN ALL VIEWS

If you select this option you will be able to see conversations in the left panel. Every conversation will also display a 
number that indicates number of individual messages contained.

SHOW CONVERSATIONS IN MESSAGE DETAIL ONLY

If you select this option you will be able to see all inbox messages ordered according to the date of receiving. If you se-
lect any message in the right panel and it is included in a conversation then all messages from the particular conver-
sation will be displayed. If there will be more unread messages in the conversation then all of them will be expanded. 
If all conversation messages are read the most up-to-date message will expand.

If you click on the particular conversation all the messages contained will be displayed in the right panel. If there exist 
more unread messages in the conversation, the most up-to-date unread message will be selected and displayed as 
first. In case there is just a single unread message, it will be that message which will be selected and displayed. The 
last scenario is that all messages in conversation are marked as read. In such case the most up-to-date message will 
be displayed. Also note that those messages that are unread will be expanded (rest collapsed). If there are no unread 
messages then most up-to-date message will be expanded (rest collapsed).

click here to display 
previous messages

you can display the rest of message 
body by clicking on the three dots

Chapter 2     Email
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click here or scroll up with your 
mouse to see older messages

note that unlike in the conversation 
modes, here you will not be able 
to see the newer messages in the 
right panel. They are present only
in the left panel

you can see the conversation in 
the textual form, previous mes-
sages are displayed as „original 
messages“ 

you can click on the 
colapsed message to see 
the newer email/emails

DISABLE CONVERSATIONS

If you select this option then conversations will not be applied and you will encounter what you might have been fa-
miliar with if you have been using IceWarp Desktop Client before the version 7: in left panel the messages are ordered 
according to the Received date and what is displayed in the right panel is always only the selected message with the 
previous conversation displayed in classic textual form (see example below).

By clicking on the little down-pointing arrow on the right, you will bring up a menu 
which relates to the displayed message only. Therefore in order to reply to or forward 
a particular message in a conversation you have to select the appropriate action from 
the list of this drop-down menu: 

Chapter 2     Email
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Rules are special logical statements that can be used as guidelines for the application to separate your incoming 
emails into different groups. For instance you can make a rule like "All emails from your friend Bob to a special folder 
'Bob's emails'" or "All emails from the accounting department with the Keyword 'weekly report' in the subject to go to 
the folder 'weekly accounting report.'" All you have to do is to make two rules and apply them, and all the emails from 
Bob and all weekly accounting reports will be taken out of your Inbox and put into their respective folders.
 
You can create and manage your rules by selecting Menu -> Tools -> Rules...

This product comes with a build-in spell checker that will enable you to make sure that there are no typos or mistakes 
in your emails. The spell-checker is turned off by default and it can be turned on in Menu -> Tools ->Settings -> Spell 
Checker.

You can also access spell-checker settings in the message composition window - in Tools.

IceWarp Desktop Client enables you to create so called distribution list, which is basically a list that can contain any 
number of contacts. Once you have created the distribution list, you can use it by filling in its name in to the recipient 
field, while you are writing a new message, and the message will then be simply sent to all contacts that are contained 
in the particular distribution list. To create a distribution list click on New -> Distribution List and the following window 
will appear. 

Rules 

Spell-checker and Translator

Distribution List

Chapter 2     Email
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3. Calendar
The Calendar offers an easy way to keep track of appointments, schedule your time and share your calendar with oth-
er people through the CalDAV protocol, as well as contacts through CardDAV protocol (if available).

Events recorded in the calendar can be reminded by visual alerts. The calendar can be arranged into various layouts. 
One can hardly get paper calendars to switch between day, week or month layouts or to send out invitations and 
collect responses for organizing meetings and other events, or even fill itself up with your regular events! 

CREATING SEARCH FOLDERS FOR CALENDAR

It is possible to create a search folder from relevant search process by right-clicking on the down-pointing arrow next 
to the search bar and selecting Create Search Folder... from the context menu. 

Note: This is the only way to create search folders for calendar.

IceWarp Desktop Client sets up a default calendar for you when you create an account. Its default name is "Calendar" 
and it can be found under Local Folders in the Calendar bookmark on the left vertical panel of the interface. 

Main Screen

Chapter 2/3     Email / Calendar
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CALENDAR

A new sub-panel will appear, consisting of two parts:

1) The upper part contains a hierarchical tree of your calendars. In the calendar management window, you can  
 create new calendars and edit or delete existing ones. See Using More Than One Calendar to find out how to  
 fully utilize the Calendar to organize your day. Select a calendar by clicking on it to display the contents of   
 each calendar in the central panel.

2) The lower half of the calendar sub-panel is the calendar page of the current month. The days displayed in   
 the current calendar's layout in the central panel are highlighted here. You can also select the day/
 week/month to be displayed in the central panel by clicking the corresponding place in the small calendar in  
 the sub-panel (you can cycle through the months with the two arrow buttons next to the name of the month).

You can access Calendar properties by clicking on particular Calendar on the Sidebar and selecting option Properties... 

Following window will appear: 

You can change the Calendar Color used inside the application.

You can also choose Default reminder time and Default meeting 
length for a specific calendar.

There are two additional settings that can be checked - Show 
reminders and Show in Agenda. 

If you check Show reminders, the reminders from calendar folders 
will always be added to the list of reminders. If you want to deacti-
vate this function, keep the checkbox un-checked. 

If you check Show in Agenda, the events from the particular calen-
dar that are up-to-date will be displayed in Agenda. 

Calendar Properties
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IceWarp Desktop Client's calendar supports multiple layout views. You can select a view type which suits your schedules 
the most. In this section, we will walk you through the individual view modes.

Before we start the tour through the individual views of the calendar, let us present one useful tip for calendar users - you 
can create a completely custom view by simply holding the Ctrl key and left-clicking on particular days in the small calen-
dar window in the bottom left corner in order to select or deselect the days. 

The day view is the most detailed as it focuses on the shortest period of time.

The arrows on top of the central panel switch between upcoming and previous days. 

Next to the arrows is a label indicating which day (or week/month in the case of week view /month view) is currently 
selected and displayed. 

Schedule in the central panel is divided into hours which are divided according to the value specified in the granularity 
drop down menu in Calendar preferences. 

Calendar events are ordered in a vertical timeline. Each event is colored (you can pick any color you wish in the toolbar 
by clicking on Calendar Color) and contains the basic information (subject, start time, category, recurrency and reminder 
settings). 

Events that last the whole day or span several days are displayed in the upper section of the calendar, before the timed 
schedule (so that these events don't interfere with the daily schedule).

You can zoom in and out by holding Ctrl and using the scroll wheel. The layout of the calendar will expand or condense 
accordingly.

Day View

Calendar Views

Chapter 3     Calendar



27

Events in the main panel can be drag-and-dropped on a different time or resized to a different length. 

To move an event, click on an event box with the left mouse button and drag the event on another time and release the 
mouse button. 

To extend or reduce the duration of an event, move the pointer to the upper or lower area of an event and after the point-
er changes its shape, click the left mouse button and resize the event as necessary.

Moving events to a different date - events can be drag-and-dropped to the small calendar on the left. This smart utility is 
very useful in case you want to change the date of the event but you want to keep the same time schedule - just drag and 
drop the event on the desired date.

If you hover the mouse pointer over an event, a pop up balloon tooltip will appear, showing event details, including sub-
ject, start time, end time and description. This also works in the week view and month view.

Simply drag-and-drop the 
event on another date

WEEK VIEW

All the functions offered in Day View can be found in Week View, the only difference is that the Week View displays 
one week at a time. If you want to see the schedule for workdays, select Work Week View in the calendar's toolbar. 
You can also zoom in and out by holding Ctrl and using the scroll wheel. The layout of the calendar will expand or 
condense accordingly.

WORK WEEK VIEW

All the functions offered in Day View can be found in Week View, the only difference is that the Week View displays 
one week at a time. If you want to see the schedule for workdays, select Work Week View in the calendar's toolbar. 
You can also zoom in and out by holding Ctrl and using the scroll wheel. The layout of the calendar will expand or 
condense accordingly.
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MONTH VIEW

The Month View layout allows you to see the events of the entire month.

Events that last less than a single day are ordered the same way as in the other layouts. Daylong and multi-day events 
are displayed before other short events and are sorted by their starting time. Notice that today's date is highlighted - 
this has been added for easier orientation in the month view layout. 

AGENDA

This layout does not display events in a calendar but instead in a comprehensible list of events, with each line contain-
ing the details of a single event. 

By default, events are ordered by their starting dates. Recurring events are listed only once, at the time of their first 
occurrence.

This view is particularly useful when searching for particular events. It allows you to arrange events by different pa-
rameters by simply clicking on a column header. Click on the column header again to switch between ascending and 
descending orders.

You can customize the List View by right-clicking at the column heading. Select Columns configuration.

Days that contain more events than what can fit into their window will have three little dots displayed in the upper right 
corner (see picture below). Hover over the three dots to see how many events are hidden.
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Add the columns you would like to see in your List View window by selecting them and pressing Add. You may also 
arrange the order in which the columns are displayed by first selecting a column heading and pressing Move Up or 
Move Down.

You can also resize the width of columns by clicking between two columns in the table header and dragging the cursor 
right or left as needed.

Hide Past button 

Hide Past button automatically hides all the events in calendar that are out of date.

Toolbar is located on the top of the application window and it changes according to what you are currently working on. 
You can customize the individual items you want to be displayed on the toolbar by right-clicking on the toolbar and se-
lecting Customize, which will bring up the following window:

Here you can customize what items you want to display in the toolbar. Using appropriate buttons, you can Add items 
from Available items column to Items to show column or subsequently Remove them. Click on Set Defaults button to 
restore default settings. Note that you can add the items in an arbitrary order, depending on what order you add them to 
the Items to show column.

Toolbar
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New

This option is common to all four modules of this product, however in Calendar view it will be primarily bound to the New 
Event option. In Calendar mode you can create new events in your current calendar by clicking on the New button and 
New Event window will pop up. . This will bring up the event editing box where you can create a new Calendar event.

Print 

By clicking the Print button you will be redirected directly to the Print window. To display the Print Preview window go to 
File ->Print Preview (by default Ctrl +Shift + P), where you will be able to see a preview of what you are going to print as 
well as modify any settings to customize the layout of the printed page.

On the left side you can set up the layout of the printed page. 
In the drop-down menu in the top right-hand corner of the window, you can specify the view you wish to print (detailed, 
table, week, month). 
 
In the top of this window you can see number of pages ready to print and the following buttons:

Print settings - click to access the following menu, which contains three tabs (Week View, Month View and Day View)
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If you check the Print only work days field, Saturdays and Sundays will not be printed.

Using the drop-down menu, you can define the granularity you wish to use.

In the Print Range section, you can specify the range you wish to print. If you check the Use calendar range option, the 
calendar settings will be used.
 
Zoom - Here you can adjust the zoom ratio in which you would like to have the about-to-print page.

Searching Calendar

To search your Calendar use the Agenda section which you can find on the right-hand side of the interface. 

Access the calendar's settings by right-clicking anywhere on the calendar's main panel and select Calendar Preferences 
from the context menu, or select Menu ->Tools -> Settings from the main menu, then select the Calendar section in the 
Settings window.

The Calendar Settings window consists of four sub-sections: Calendar View, Work Week, Balloons and Agenda 
(Events List).

Calendar Preferences
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Calendar View
Show week numbers: 

If you check this option, there will always be a week number displayed in the month view of the calendar, according to the 
current year. 

Granularity:
This option allows you to choose the granularity of the day and week view layouts.

The days are divided into hours by default. If you want to plan your time more accurately, you can split the hours into slic-
es of 5, 10, 15, 20 or 30 minutes. This time unit is important when you are moving and resizing events by Drag & Dropping 
event boxes because you can't adjust the events by smaller time units than defined here.

Show Range:
This option allows you to set the "height" of your calendar's layout. The value specified in this field determines how many 
hours will be visible at one time in the calendar's central panel.

So, if you set 24 hours in this field, you won't have to scroll at all in your calendar's central panel, leaving you plenty of 
room for your nocturnal activities.

Source of event's color in multi-calendar mode:
You can define the source of the of an event's color while you are in multi-calendar mode. This option is useful when you 
are working with more than one calendar. You have three options: 

Category then calendar - will prefer category color and ignore calendar color.

Calendar then category - will prefer the color of a calendar and the category color will be determined only by the category 
indicator.

Calendar only - will display calendar color primarily while you only one calendar is selected. 

Number of weeks in month view:
You can set the number of weeks by 3 different ways: in the calendar settings; by pressing ctrl and simultaneously scroll-
ing with the mouse-wheel while in month view of the calendar; or by pinch gesture in touch mode of the application. 

Work Week 
In this section, you can define the parameters of the work week. When it starts, when it ends and which days it contains.

Balloon tooltips panel 
In this panel you can define the behavior of the popup balloon tooltips which appear when you hover the mouse pointer 
over an event box. These tooltips contain the events' info. You can learn more about balloon tooltips in the Calendar 
Views section.

Agenda (Events list) 
Check Show groups in agenda to have groups displayed in Agenda (Events list).

Defaults 
In this panel you can set default meeting lengths and reminder lengths. You can select whether you want to apply them 
to all folders or only to selected ones. 

IceWarp Desktop Client can synchronize its calendar with shared calendars on the server. This way multiple users can 
access the same calendar. This feature is useful for scheduling public resources. For example, employees can log onto a 
public calendar to book company cars or meeting rooms or check the availability said cars or rooms.

To access a shared calendar, you proceed in the same fashion as if you were setting up a normal CalDAV account:

Calendar Sharing
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1) Select CalDAV in Account wizard.

2) Fill in the URL of the shared CalDAV location,  
 your username and your password.

3)  Finally you need to enter your credentials in    
 the account window or when being prompted    
 during account synchronization.

You now have a calendar account that is synchronized with a public calendar, any changes you or other users make will 
be uploaded to the same CalDAV server and displayed in your IceWarp Desktop Client's Calendar.

Edit Events
Resizing and moving events

All event blocks can be moved to a different time by Drag & Dropping them. All Events can be moved and rescheduled 
in this simple way in all view layouts that are available in Calendar.

To change the duration of an event in the day or week view, move the pointer to the upper or lower area of an event 
box and when the pointer changes to a double headed arrow, left click and resize the box as required.

When drag & dropping events, remember you can only change the events by the time unit specified in the granularity 
option in the calendar's toolbar. You can't resize/move events by smaller time units than the specified units.

Deleting events

To delete an event, select the Delete button on the toolbar, the Delete option from its context menu or simply click on 
the event box and press the Delete key on your keyboard.

You can also Copy, Cut and Paste events like you would do with texts, with the standard Ctrl+C (Copy), Ctrl+X (Cut) 
and Ctrl+V (Paste) hotkeys.
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Event reminders

For important events, you can set reminders that will regularly send you alerts as the event approaches.

To set up a reminder, open the Event Editor window for a specific event, in the General tab and enter the amount of 
time ahead of the event you wish to start receiving notification alerts in the Reminder: field. The default value is No 
Reminder, which means you will not receive any alerts before the upcoming event. To set a reminder, click on the
drop-down list and select a time amount from 5 minutes to 2 days ahead of the event to start receiving reminders. 

The event reminder is displayed in an alert window that includes a list of all upcoming events. Each row contains the 
subject of the specific event (task) and time left to the start of the event.

The alert window offers you several ways to interact with the notification system and the event(s) themselves:

Open Item
Click the button to open the event's create-and-edit dialog window.

Dismiss (All)
Click the Dismiss all button dismiss all displayed reminders in the window or use the bell icon to snooze the individual 
reminder. Reminder alerts will no longer be displayed for the selected events with the exception of repeated events.

Snooze (All)
Snooze works much like the same button on an alarm clock. Click Snooze (zzz)icon or Snooze All to temporarily dis-
miss the alert. But more alert windows will continue to be displayed at the time interval specified in the Snooze Time 
drop-down list.

TIP: You can also manually disable event reminders by opening up the Event Editor window and setting the Reminder 
field to its default No Reminder.

Warning: The reminder window is active only when IceWarp Desktop Client is running.

Working with Events

Creating and editing events

Events are the basic entries in your calendars.

To create a new event in a calendar:

On the calendar toolbar select New -> Event...

or, double-click the calendar in the Central Panel.
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However, by far the easiest way is to draw a rectangular outline of your event by drag and drop your mouse on the 
calendar.

The last way how to create an event is to move with your keyboard arrows from box to box and subsequently write a 
name of the event and ultimately press enter. This way of creating events is by far the fastest one if mastered by the 
user. 

Type in a name for this event and press Enter to create a default one time event with only the time and name you have 
specified. To add more details double click on the newly created event to bring up the Event editor window.

Event settings
All the basic configuration can be defined in this window:

Title
The subject of the event. This information will be displayed in the calendar window after the event is saved, therefore it 
should be as brief as possible.

Start 
Start time of the event. Consists of two fields, date and hour.

End
End time of the event.

If the date part of end time of a given event differs from its start time date, a multiple day event is created. These 
events are listed in the upper part of the schedule, under the all day events. This way they don't mess into the daily 
schedule.
All day event

In the all day event, the start and end time items are missing. This means that this event will be in progress over the 
entire day, but other events can be still planned for this day. The typical example is setting entire-day events like wed-
ding anniversaries, symposiums, vacations, business trips, etc.
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All day event
In the all day event, the start and end time items are missing. This means that this event will be in progress over the 
entire day, but other events can be still planned for this day. The typical example is setting entire-day events like wed-
ding anniversaries, symposiums, vacations, business trips, etc.

Private event
If you check Private event, this event will get a private status.

Show as
You can select a type of your event - You can be busy or you can be free.

Reminder
Reminder is a special function of the interface, that allows reminding of events. If the reminder is set for an event, an 
alert is displayed at the defined time that informs of an upcoming event. The default value is No Reminder, but any dif-
ferent value can be selected from the drop-down list. To cancel the reminder, simply choose the No Reminder option in 
the event's dialog box. For more information about working with reminder see section Edit Events.

Category 
In the category drop-down menu, you can assign color-coded categories to the selected event. In the calendar's central 
view, events will be shown colored according to their categories designated here. In case of multiple calendars, each 
calendar is assigned its own category (see Using More Than One Calendar). The category's color will be shown in the 
event's heading (Except in a month view layout). For more details on Categories see About Categories.

Recurrence 
The Recurrence tab is used to set recurring tasks which take place every given number of days, weeks or months.

In this tab you can set how often will the task be recurred and when (if ever) will the recurrence terminate.
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Frequency
You can set frequency daily, weekly, monthly or yearly.

Recurrence range
You can set here when the event should end. There are three options:

No end date - The event will recur for ever and ever and ever...

End after X occurrences - You can set the number X. The event will not recur after X occurrences.

End by - You can set a date. The event will not recur after this date.

Pattern
Frequency daily - In the pattern you set the number of days when the event should recur,

Frequency weekly - In the pattern you can set the number of weeks when the event should recur. You can also choose 
the days of the week on which the event should recur (e.g. in the following picture, the event will recur every week on 
Monday and Saturday).

Frequency monthly - In the pattern you set the number of months when the event should recur. You can also set a day 
- you can set the number of day in month, or set for example "second Monday".

Frequency yearly - In the pattern you set the number of years when event should recur. You can set a date for event or 
set for example "second Monday of February".

Participants
Participants are those contacts that are invited to particular event and their status is determined by responding to the 
event request or not (their status can also be set manually).

Calendar Folder
You can select a particular folder by left-clicking on the directory at the left bottom corner. If you do so, the task will be 
automatically moved to the selected folder. This utility works also for editing Events and Contacts.

Simply click on the down-pointing arrow and select desired folder from a drop-down list.
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Event Requests
Once an Event has been created, you can send attendance requests to others through E-Mail.

Scheduling 
In the All attendees list type in the list of potential attendees you wish to be invited to the event.

Type of resource - select type of resource by clicking on the second icon next to he participants name which will bring 
up a list of options (Required, Optional, Resource) form which you can choose and select one: 

Pick Previous and Pick Next - By clicking on Pick Previous or Pick Next the next or previous time window will be found, 
i.e. time period when all participants actually have time.

Here you can select if you want to show only working hours/days and you can also zoom in/out. 

There are three types of requests that can be sent to each attendee: Required, Optional, and Resource. Each can be 
selected by clicking on the box next to the attendees' emails.

Each time you add a contact to your list of attendees, if you have the Freebusy URL for that contact setup (see relevant 
section in New Contact creation), you can see the schedule of the attendee, which can help you organize the event.

A response to your request can be obtained from each attendee in the form of Accepted, Declined, or Tentative. which 
will also be displayed in this window next to each attendee's email address.

Once all the necessary details have been entered into the Event editor, click Save to finish editing. A prompt will appear 
asking you whether you wish to send invites to the attendees listed, click Send invite to close the editor and send 
invites.

Refresh - click on   icon to refresh the information when participants have free time

Options - click on   icon to bring up the list of options for scheduling
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TIP: Should you delete or make changes to your events after you have sent out your event invites, a notice of change/
cancellation will be sent to each of the attendees accordingly. 

Your invitee will receive an invite such as the one below in their email, they can send you a reply by clicking on either 
Accept, Tentative, or Decline respectively, which will show up in your Event window.

TIP: If you have a Google account set up in application, your Google Calendar will be automatically synchronized to your 
Calendar.

Attachments
Like with Tasks and Contacts, you can attach files to your Events.

Press the clipboard icon to add any files relevant to this contact. Any image, power point, document files that are relat-
ed to the event can be added to the Attachments tab.

Description
To any event it is possible to add a comment referring to various issues such as event details or lists of items related 
to the event.

Location
Location of the event - for example: at work, at home, at school...

Using More Than One Calendar
IceWarp Desktop Client allows you to create multiple calendars, each of them dedicated 
to separate aspects of your life (one calendar for your work duties and another for your 
leisure time for example). Multiple calendars offer several advanced functions, like
simultaneous displaying of events, distinct colors for events from the individual 
calendars or hierarchical structuring of your calendars.

These features are provided through the Calendar sub-panel in the left-most vertical 
panel of the interface. Open this sub-panel by clicking on the Calendar label in the
left-most panel (if the panel is already displayed, clicking on this label will minimalize it).

The Calendar sub-panel consists of two parts: (see picture)

The upper part contains the hierarchical tree of your calendars. All the functionality 
connected to using multiple calendars is provided by this tree.

In the lower part you can see the calendar view of the current month. 

The root folder of the tree is created automatically and goes by the name "Calendar". 
This folder is always the top-most in the tree and cannot be deleted or renamed.
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Creating new calendars
Right-click anywhere into the Calendar sub-panel (if you click on an ex-
isting calendar, this calendar will be selected as a default parent for the 
newly created calendar folder in the hierarchical tree). A context menu will 
appear. Choose the New calendar... option and a dialog window will open. 

Editing existing calendars
You can also rename calendars, delete them and choose colours for the 
events contained in them. All these options are available via the context 
menu of the calendars, simply right-click the desired calendar and choose 
the requested option.

Insert the requested name for the new calendar into the Name: field. In the Select where to place the folder: panel, you 
can choose, where the new calendar folder will be situated in the hierarchical tree (the default position is determined 
by the place you have right-clicked in the Calendar sub-panel). You can also choose the color that will be used for this 
new calendar. When you're done, click OK and a Calendar will be created and inserted into the tree structure.
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Displaying events from multiple calendars
If you want to display events of multiple calendars at once, tick the checkboxes situated before every calendar folder 
in the hierarchical tree structure.

By default, only the events of the currently selected calendar are displayed in the central panel. But if you check the 
box before a given calendar, its events will be always displayed, no matter which calendar is currently selected. This 
feature is particularly useful when combined with the usage of separate colours for the single calendars. This way 
you'll always see which event belongs to which calendar. The last couple of versions of our product do even enable 
you to edit events of any of the selected calendars, unlike to the previous versions, where you could edit only those 
events that belong to the currently selected calendar.
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4. Tasks
We have all wondered exactly when our days of youthful vigor turned into a life lived by a to-do list stuck on our fridge. 
We all inevitably have to end such musings with a sigh, check off "get more eggs" then go on to "pick up the laundry." 
What we can do however, is to make that list more convenient and more helpful.

If you are ready for something a little more 21st century than that writing pad on your fridge, IceWarp Desktop Client 
is here for you! This product's task management tool is the central storage of all your tasks, it can remind you of your 
duties with automatic alerts, and keep track of the progress of your various activities.

In this panel you can customize and manage your task folders. You can create new task folders, rename or delete 
existing ones. All this is accomplished via right-clicking and selecting the desired option from the context menu.

If you click on any of your task folders in this panel, the central panel will switch to a task list view of the chosen task 
folder. In this view you can see all the tasks from the given task folder and you can also create new tasks and edit/
delete existing ones here.

Note: This is the only way, how to create search folders for Tasks.

Main Screen
A default task folder is prepared for you when you create your account. You can access it by clicking the Tasks book-
mark in the left-most vertical panel of the IceWarp Desktop Client's interface.

TASKS
A new sub-panel will open, containing the hierarchical tree of your task folders:

Creating Search Folders for Tasks
It is possible to create a search folder from relevant search process by right-clicking on the down-pointing arrow next 
to the search bar and selecting Create Search Folder... from the context menu.
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Task List Display
In this product, the tasks are shown in a simple list that contains data such as the subject of the task, scheduled dead-
line and the status of the task.

Sorting tasks by columns
The detailed information on individual tasks is displayed in the columns. The tasks can be sorted by the details listed 
in individual columns. Click the column heading to sort tasks in the ascending or descending order (see the arrow next 
to the column's name) by alphabet, date or other criterion, depending on the column contents. 

Adding and deleting columns
Users can customize the appearance of the table and the information shown. The columns can be added or deleted 
and their order can be changed. Right-click the table header, select Columns configuration... and specify the column 
settings in the Columns window. 

Adjusting the column width
The width of the task list's columns can be adjusted. To change the column width, click between two columns in the 
table header and drag the cursor right or left as needed. Another option is to use the Columns window (right-click the 
table header and select Columns configuration...). In there select the desired column and specify the requested num-
ber of pixels.

Completing tasks
After a specific task is solved, it can be marked as solved in the task list using the checkboxes in front of every task. 
When the task is checked, its status is set to completed.

Hide Completed button - automatically hides all tasks that have been already completed.

Checked columns will be shown in the dialog box, unchecked columns will be hidden. You can also change the order 
of columns. Just use the Move Up and Move Down buttons in the Columns window or simply use the Drag&Drop tech-
nique directly in the table header (left-click on one of the column headings and drag it onto the heading of the column 
you want to switch with).
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Creating and Editing Tasks

Creating new tasks
To create a new task, select New in the toolbar, the other way is to right-click a task folder in the Tasks sub-panel in the 
left vertical panel and select New task from the context menu. The last and by far the fastest way, when you are in the 
Task section, is to click on the top line (the line is separated by thick line, see screenshot bellow), fill in required fields 
and press enter. 

A Task create-and-edit dialog will open.

General tab

Title:
The title of the task. This information will be displayed in the task list and therefore it should be as brief as possible.

Location:
Location of the task.

Start:
Start time of the task. Consists of two fields, date and hour. The default value is the current date and hour.

Due:
Time required for completion of the task.

Reminder:
Reminder is a special function of the interface, which allows reminding of upcoming tasks. If the reminder is set for
a task, an alert is displayed at the defined time that informs of an upcoming task. By default the Reminder: checkbox is 
unchecked, meaning that you won't be reminded of the task. But if you check it and set a date and time in the Reminder: 
fields, an alert will be displayed at the specified time. To cancel the reminder, simply uncheck the Reminder: checkbox.

Category:
In the category drop-down menu, you can assign color coded categories to the task. Categories provide a way for you to 
recognize and assess the nature of a Task at a glance, whether a Task is work related, personal or requires immediate 
attention etc. (For more details on Categories see About Categories). 

Status:
Each task goes through several stages during the process of its completion. Here you can define what stage is the se-
lected task currently in.
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Complete:
Shows what percentage of the task has already been completed.

Recurrence: 
The Recurrence tab is used to set recurring tasks which take place every given number of days, weeks or months.

In this tab you can set how often will the task be recurred and when (if ever) will the recurrence terminate.

Private task:
If you check the checkbox, the task will get the private status.

Assign to: 
Assign the task to any number of your contacts and an invitation will be send to them. 

Description:
Detailed information can be provided for each task.

Attachment:
Like with Emails and calendar schedules, You can add attachments to your tasks, maps, notes, power point slides etc.

Location:
Specify location of the task. 

Folder: 
you can select a particular folder by left-clicking on the directory at the left bottom corner. If you do so, the task will be 
automatically moved to the selected folder. This utility works also for editing Events and Contacts.

Editing tasks
Existing Tasks can be edited through the same Task editor window. To edit an existing task, double-click on it to bring up 
the Task window.

Deleting tasks
To delete a task select it in the task list and press the Delete key.

Displaying Tasks in Agenda and in Calendar tasks 
To customize displaying tasks in your Agenda and in Calendar tasks, right-click on the Task folder from one of your 
accounts and choose Properties... from the contextual menu.

The following window will appear:
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Here you have 3 options that can be used: Show reminders, Show in Agenda, Show in Calendar tasks
 
If you check Show reminders, the reminders of tasks in a particular task folder will be shown (active), if you uncheck this 
option, reminders set up in this task folder will not be active. 
 
If you check Show in Agenda, the tasks from a particular task folder will be shown in the Agenda section on the right. 
 
If you check Show in Calendar tasks, the tasks from a particular task folder will be show in your Calendar view, just as 
you can see in the picture:

5. Contacts
The Contacts section is where you store your most valuable asset, your contacts.

In the Contacts folder you can store both contacts from your E-Mail correspondence as well as those from your instant 
messaging networks. You can pair the two kinds of contacts to create a centralized contacts list for your quick access.

New Contact
There are three ways to add a new contact. The first is to click on the top line (the line is separated by thick line, see 
screenshot bellow), fill in required fields and press enter. This is the fastest way how to add new contacts. (applicable 
also for tasks and events).

The second is to click on the arrow button New and select Contact...
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And the third way is to right click on the Contacts panel, then select New Contact.

New Contact window
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Managing Contacts

Pairing Your Contacts

Overview tab 
  You can set full name of the contact by clicking on the button Full Name...

Details Tab
  The details tab is where you can store all the professional and personal details about the particular contact. 

You can access your contacts by navigating to your specific accounts under the contacts bookmark in the Left Naviga-
tion Panel or in the Contacts section of the Sidebar. Browsing the Contacts bookmark will display your contacts in the 
main panel, browsing the Contacts section of the Sidebar will display your contacts in the Sidebar.

There are basically 3 ways how to pair your contacts:

1. Adding a chat contact to your contact list in Contact Card Window.
2. Pairing regular contacts to your chat contacts while using Contact Pairing Assistant. 
3. Drag-and-dropping chat contact on regular contact and vice versa. 
 
ad 1: Adding IM contact to contact list via Contact Card Window 
 
Double click on a contact to bring up the Contact Card Widow. In the Add IM section on the right hand side, click Add...
(the cross sign) to add the IM account(s) associated with this contact. By clicking on the Add... button you will display 
following window:

Note: Once the contacts are listed, you can delete contacts by pressing delete on your keyboard or by clicking on the 
delete button on the toolbar, or you can drag and drop your contacts to any folders under your other accounts.

Main panel contact overview: 
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In the Instant Messaging service section you can select service from which you would like to pair a chat account with 
your regular account. Select "Jabber" if you know that for example an ICQ, MSN, AIM etc. account is set up on the par-
ticular chat account then the service will be ready to use. Please note that the list of services contains Jabber protocol 
services enlisted particularly - ICQ, MSN, AIM etc., which will not be ready to use, when you set them up for the regular 
account - your paired account will only contain information about the other ICQ, MSN, AIM account. Click on OK button 
to finish the process.

Note: if you select for example ICQ from the Contact Service list, you will be asked to type-in Contact ID manually.

ad 2: Pairing a contact card to an imported instant messaging contact 

When you log on to your Jabber service for the first time, you will be prompted to import your contacts.
Later you can select Chat Contacts Pairing Assistant in chat settings option. Following window will pop up:

After you have selected the Chat account from which you wish to import your contacts, all the contacts contained in 
this chat contact list will be displayed in the list below.

To pair a particular chat contact with a regular contact, select a regular contact by clicking on it to bring out a drop 
down list (you can see it in the picture below). There are two other options on this list: 

Take no Action - nothing happens with the chat contact

New Contact - creates a new contact in the selected folder and pair the chat contact with this new contact.

Once you have chosen the regular contact, click on Pair Contacts to pair the Chat contact with a regular contact. Now 
the process of contact pairing is complete. 
 
ad 3: Drag-and-dropping chat contact on regular contact and vice versa: 

Please note that there is also an easier way - just drag a contact (a Chat contact) and drop it on the contact you wish 
to pair it with (we are speaking about contacts in the Contact list/Chat bar). You will be prompted to confirm the pair-
ing with the following window:
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To get to the contact properties window, right click on particular contact folder and select Properties... 

Following window will appear: 

Here you can customize your contacts' display, you can select up to two options - Show in Agenda and Show in All 
Contacts folder. 

If you check Show in Agenda, events such as birthdays of the users from particular contact folder will be displayed in 
agenda. 

If you check Show in All Contacts Folder, particular contacts from selected folder will be also displayed in All Contacts 
folder. By un-checking this option, the particular contacts will not be shown in All Contacts folder.
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Fill out the appropriate  information of the new note:

Attachment – you can upload or add any file

Click OK at the left bottom of the window; the entry will then be added to your list of notes.

6. Chat
IceWarp Desktop Client has built in Chat/Instant Messaging service which will allow you to communicate instantly 
with other users of Jabber Instant Messaging network as well as many other Jabber compatible networks such as 
Google Talk, ICQ, AIM, Facebook chat etc.
 
Chat service is fully integrated into its E-Mailing and Contacts managing modules, which means you easily browse 
your chat log like you can with E-Mails, and send emails to your Messaging contacts as easily as you can with your 
other E-Mail correspondents. Furthermore, the IM and E-Mail modules share their contacts pool; this way this product 
can merge your E-Mail contacts with your instant messaging contacts and thereby create a truly integrated contacts 
roster.
 
Although application supports only the open Jabber protocol, it supports the use of Transports which will enable you 
to connect to other networks depending on the Jabber host you choose. Follow this link to learn more about the use of 
Transports. Follow this link to find out more about setting up your instant messaging system.
 
About Jabber
Jabber works in much the same way that E-Mail does. There are hundreds of Jabber servers through which a client 
program can connect. Each Jabber user has his or her own account with one of many Jabber services. When
a message is sent, the message goes from that person's computer to his or her nominated Jabber server. This server 
then sends the message to the recipient's nominated Jabber server.
This way, the Jabber network can not be "down", whereas if the MSN server goes down for maintenance, then all MSN 
users in the world will be disconnected, if one of the decentralized Jabber server goes down, only the users registered 
to that server are affected. 
 
Choosing a Host Server
Different Jabber servers support different transports, allowing you to connect to different messaging networks, such 
as MSN, ICQ, AIM etc, as well as some local networks such as weather and news networks. Therefore, you may wish 
to look around and find a server that suits you.
You can find a list of public Jabber servers here

About Transports
Unless you are an avid open source supporter or a Linux user, chances are you have never heard about Jabber. People 
prefer to use proprietary messaging services such as MSN or ICQ, because they think and not without reason that the 
more well known something is the more people use it. Jabber, though it does not enjoy the name recognition that MSN 
and AIM do, can be used to connect to almost any of those networks through the use of Transport services.
Transports are small computer programs installed on Jabber host servers that translate Jabber messages and
addresses into other formats like MSN and ICQ and send them through their respective networks. Transports allow 
your Jabber client to connect to other networks depending on which transports your host server supports.

Setting up an IM Account
In order to use the Instant Messaging function, you need to setup a Jabber account, Gmail account or Facebook
account, see Create New Account.

TIP: If you have a Gmail account then you do not need a Jabber account in order to use instant messaging, since
Google Talk is already built on the Jabber protocol.

In the account creation window, you can select from 2 possible chat services - Google Talk and XMPP/Jabber.
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Creating Jabber Account 
Double-click on XMPP/Jabber option and the following window will appear: 

Select Use existing Jabber account if you already have a Jabber account, in which case you will be asked to provide 
your account info in the next screen and your IM account creating will be completed. If you do not have a Jabber
account Register new Jabber account and click Next.

Since the Jabber protocol is hosted by decentralized servers much like IRC, you will be asked to select a host server to 
connect to. 

TIP: This application will suggest a list of free Jabber Hosts, you can type in any Jabber hosts you prefer. Note, different 
Jabber hosts offer different transports to different networks.
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Once registration succeeded, you will be asked to provide a username (has to be unique) and a password. Once the 
username and password are accepted, click next to finish registration.

Setting up Google Talk 

Double-click on Google Talk option and following window will appear: 

Once you have an IM account, click on the Online button on the lower right corner to open the IM console. 

Here in the IM console you can set your IM status: 

Enter your login information and click on the Next button. Finish 
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Your IM contacts will be shown in the Contacts panel on top of the Sidebar. You can choose to show online contacts 
only by clicking Options -> Show Online Users Only.

Working with Chat
This product provides an integrated Instant Messaging module, through which you can perform all the essential tasks 
you can withstand alone chat clients. In this chapter we will walk you through the main functions of Instant Messaging.

Messages
To send a message to your IM contacts, click on their account in the contacts panel in the Sidebar, and in the Chat 
panel double-click on their name

There are three quick access icons on the Chat window: Emoticons, Send file and Profile.

Emoticon  

Click on the Emoticon icon to insert an emoticon, aka a smiley, to your text message. Because IM system is capable of 
handling multiple chat networks, smileys are always inserted in their text form.
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Send File  

Click on Send File button to initiate a file transfer session. As soon as you click on the button, an explorer window will 
appear through which you can select the files you wish to be transferred.

Profile
  
Click on Profile button to view the personal info page of the IM contact you are chatting with.

Authorization requests

When your acquaintances add you to their IM clients, be it AIM or ICQ or MSN, an authorization notice will be sent to you 
requesting your permission for them to contact you.
These Contact subscriptions are gathered and managed in this product's IM Authorization Requests system.
It can be accessed through the Main menu under Instant Messaging -> Authorization Requests.

In the Authorization Requests Manager window the contacts will be listed that are requesting to add you to their contacts 
list.

You may view their user profiles by right-clicking the account name .

You may select authorize or deny authorization to contacts individually by using the buttons in the low right-hand corner. 

Once authorized, your contacts will be able to see you and chat with you through their IM clients. If you choose to ignore 
their subscription request, you are effectively preventing them to communicate with you through IM.
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Chat Profile

The Contextual menu

You can edit and publish your personal profile for your IM contacts on the Jabber network to see.

To do this, access the IM Profile editing page from the main menu, Instant Messaging -> Change my Profile. And select 
the Account for which you wish to update your profile. Optionally, you may also do this through the IM Menu when you 
click on the IM button in the lower right corner on the interface.

Another very useful tool in your arsenal to make the most out of this product is the contextual menu. As its names sug-
gests, it offers access to different tools, options, utilities depending on where it is evoked and what you are doing at the 
moment.

When you bring up the contextual menu in your contact list, that is if you right click on any part of the contact list panel 
on the Sidebar, you will see the following contextual menu.

In the IM Profile window you can enter general information about yourself and details about your work, your address and 
even write a little paragraph about yourself in each of the four information tabs in the IM Profile window.

When you have finished editing/updating your profile, click Publish to post your changes to the network.
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While most of the options on the context menu are rather self-explanatory, there are two options which perhaps deserve 
special mention and those are Communication History and Privacy.

The Communication History window offers the standard utilities found on the main interface.

You can choose to Filter the messages with specific words or further restrict the filter with two other filter options: show-
ing /hiding instant messages and showing /hiding emails. 

While most of the options on the context menu are rather self-explanatory, there are two options which perhaps deserve 
special mention and those are Communication History and Privacy.

Communication History
Click on Communication History to view your Chat History with a particular contact.

Privacy
When you right click on one of your IM contacts, and select Privacy in the popup menu, you will be given the following 
five options you can apply to the selected contact.
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Ignore User's Status Changes will block the notice that would usually be displayed every time when contact's online 
status changes.

Ignore Messages will simply block any incoming messages from this particular contact.

Become Invisible for the User will make you appear to be offline to this particular contact.

Ignore Everything (Ban User) effectively cuts off any communication with that contact.

Ignore Nothing restores a contact to the normal level interactivity.

File Transfer in Chat
This product's Chat system supports instant exchange of files as well as text messages.

Sending a file
There are several ways to transfer files between you and your contacts in this product's IM system:

Right click in the Contact panel of the Sidebar to bring up the context menu. In the context menu, select Send File... 
In the Send File window type in the address of a file or browse to find the file to be transferred.

In the Description window, enter a short description of the file which will be displayed along it to the recipient.

When finished, click Send.

Alternatively, you can send a file from an active chat window between you and another contact.
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In the Chat window, click on the Send File icon         to open a file selection window, through which you can choose the 
file you wish to transfer to your contact.

Accepting an incoming file
When you receive an incoming file transfer request, a popup notification will be displayed to inform you of the request 
and all the relevant information about the incoming file. Including the requesting contact name (displayed in bold), file 
name, and a short, optional description text about the file.

In this window, in addition to all the information contained in the notification window, you can also specify a destination 
folder to save the incoming file to.

File transfer log
The application keeps track of all the incoming as well as outgoing file transfers, all the relevant details and transfer 
progress.

You may access the File Transfers log by selecting Chat Options     -> File Transfers

You may choose to either accept or deny the file transfer request in the notification window. Or alternatively, 
you can click on the notification icon   to bring up the Incoming File Transfer window, which will give you a 
better view of the details of the request.
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In this log you can view your Incoming and Outgoing files by selecting the respective tabs. You can also open 
the transferred files by double clicking on each of the completed transfer entries or click on the small folder 
icon next to the progress bar to open the folder containing the file.

Click Clear Completed to clear the completed file transfer entries from the log.

Click Hide to dismiss the File Transfer log.

Adding Transports
Once you have set up your Jabber account, you can add more transports to your Instant Messaging system allowing this 
application to access other instant messaging networks.

To add a Transport, select Chat Options ->Service / Transport in the chat interface.

In Chat Options -> Services / Transport in chat interface, first select the Jabber account you wish to use, and then in the 
Transport list, select a transport you wish to enable, then Click Register to register the transport. Click Close to close the 
Transports window.

Once you close the Transport Registration window, one Registration Window for each Transport you have enabled. You 
will be prompted for the user name and password and to configure other options associated with that transport such as 
online status, language settings etc. depending on the transport. Click OK to finish.
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And you are done. The application will automatically import all your contacts from your newly set-up instant messaging 
account into your Contacts roster. You can now start chatting with your IM contacts as they log on.

Privacy List Management
Most modern instant messaging clients offer the option to ignore certain unwelcome contacts or shield your activities 
and online status from them.

The application offers a way to manage your privacy preferences with regards to each individual contact in your IM con-
tact list.

With the help of the Privacy List Management, you can choose whether to be visible to your contacts, and be notified of 
their online activities.

To access the Privacy List Management, select in the Main Menu: Instant Messaging -> Privacy List Manager...

For each IM account, there are two global lists each governing the interaction between you and your contacts in a partic-
ular online status: Primary and Invisibility.

The primary status refers to all the visible online statuses you can set application IM module to, such as online, away, 
busy etc.

The invisibility status refers to when you set your IM online status to invisible.

For each of the global online status lists, you can set the level of interactivity between you and each of your contacts 
individually. 

Once you've chosen a Privacy List, in the Rules window is the list of all your IM contacts. For each contact in the list, there 
are three elements of interaction you can toggle on and off. Contact Presence, User Presence, and Messages.

 Contact Presence - this element controls how aware you will be of the contact's presence, in other words,
 whether you will be notified of any changes in your contact's online status. Toggle it off to stop receiving notifica 
 tions about this contact.

  User Presence - this element controls how aware the contact will be of the user, your presence. In other words,  
 whether you will be visible to this contact. Toggle it off to appear off line to this contact.

  Messages - toggle this icon on and off to receive or ignore messages sent by this contact.
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In the Rules list, click on the column corresponding to each of these three elements in the row occupied by each contact 
to toggle on and off each element for that contact.

Alternatively, you can choose from four presets to collectively configure all the contacts. These presets include: 

Ignore all - Turns off Contact Presence and Messages for ALL contacts in the list, effectively rendering you oblivious of 
all activities of your contacts.

Don't Ignore anyone - Turns on all three elements for each contact.

Invisible to all - Turns off User presence for ALL contacts, rendering you invisible to all your contacts.

Visible to all - Turns on User presence for ALL contacts, making you visible to all your contacts.

Here you can also add IM contacts to your contact list. Just type in the Jabber ID in the text field next to JID: 

Once you've finished typing in the JID, click on the add button   to add the contact. 

With this two dimensional control scheme, you can easily configure whom you wish to interact with when you are actively 
or passively taking part in Instant Messaging.

7. Settings
This product offers a wide range of settings with which you can customize the most cosmetic effects to the most techni-
cal details under the hood, tailoring the program to your special needs.

To access settings, select Tools in the main menu and then select Settings... option from its drop-down menu.
The Settings window:

General
The General subsection of the general section of the Settings window contains four sub-panels: General, Synchronization, 
Operations Window, Default Email Application.
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Appearance

Mail

In the appearance menu you can set up if you would like to have the messages displayed on the bottom, on the right or 
if you would like to have the messages panel off (Layout), adjust the look of the user interface (Themes), specify the 
appearance settings for the individual parts of the application (Lists) or you can customize toolbars (Toolbars).

This menu offers you customization options to manage your preferences when working with emails, attachments, 
archiving or translation. Click the respective sections to explore the various options available for your Mail.
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Signing and Encryption

Calendar

IceWarp Desktop Client enables the digital signing and/or encryption of messages. Here you can add new certificate 
or create PGP key.

You can access the calendar's settings by right-clicking anywhere on the calendar's main panel and selecting Calen-
dar Preferences from the context menu, or by selecting Tools -> Settings from the toolbar and selecting the Calendar 
section in the Settings window. 

The Calendar General Settings window consists of four sub-sections: Calendar View, Work Week, Balloons and Agen-
da (Events List). In the Weather tab you can define the settings for a feature which displays reliable weather forecast 
information for several upcoming days in the calendar.

Tasks
Here you can choose whether you would like to show groups in tasks list.
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Contacts

Chat

Widgets

In the Contacts section you can set up whether you want to file new contacts as Surname, Name; Name, Surname; 
Surname Name or Name Surname.

In this menu you can specify the settings for your communication via Chat.

Widgets are useful add on applications that can be customized to personalize your account. You can use them to 
display your favorite web pages or to read the latest news from a RSS feed. 
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8. Miscellaneous
Categories

Working with Categories

Categories are flags that you can customize and assign to any item. These are electronic post-it notes that can at one 
glance let you know whether an Email, a contact, a scheduled event or a task is work related, personal or if it requires 
your immediate attention.

These four panels: Contacts, Mails, Events, Task allow you to manage categories for those four different areas.

Category Manager
You can access the Categories Manager window by selecting from Menu -> Tools -> Categories.

Advanced
Logging enables generating of very detailed log files into the selected logging directory. With every startup a new log 
file is created. Logs are generally useful for power makers.
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Now you can set up your own shortcuts for particular categories. 
 
Add... adds a new Category, opens up the Category Editor window.

Edit... customizes an existing Category, opens up the Category Editor window.

Remove: deletes an existing Category.

Move Up/Move Down: affects the order in which the Categories will be arranged in the category assignment drop down 
menus.

Customize Categories

Assigning Categories to items

This product comes with a set of pre-defined, most commonly used categories, such as Business, Personal, School etc. 
You may of course wish to change the pre-defined categories or add your own.

You can click Add... to add new categories or Edit... to edit existing categories, you will be brought to the Category Editor 
window

Whenever you create or edit an item in, be it an E-Mail, a con-
tact, a Calendar Event, or a Task, you can assign categories 
to it, a way to quickly recognize and assess the nature of the 
item.

Once categories are assigned, they will be shown when you 
view the items.

To assign a category to an item, select it in the drop-down 
Category menu, you can assign multiple categories to an 
item. To remove a category select it again from the list. You 
can assign category to Calendar Events, Tasks and Contacts 
as well.

Name: Enter or change the name of the label.

Color: The color of the label that will appear next to your 
labeled items. Click on Change... to bring up a windows 
standard color pallet with which you can assign a different 
color to the label.

Use for: Check each item type for which you wish the label 
to be available. In the sample case, the new category is 
going to be assigned to Contacts, Calendar Events, Mails 
and Tasks.
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You may also assign categories to items in their list views:

Import

Export

You can import data from your previous email client through the Import Wizard.

Select Menu -> File -> Import

To get to the export menu, click on Menu -> File -> Export

IceWarp Desktop Client supports export of data into standard files for each item type such as: .eml, .vcf, .ics or .xml.

This product can import emails, contacts and calendar events from Microsoft Outlook, Microsoft Outlook Express, The 
Bat! as well as from external eml, ics, vcf and Windows Address Book files.

IceWarp Desktop Client now also detects from your device what programs were originally installed, so not all Import 
options might be available in your list.
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Sidebar
The Sidebar will allow you to quickly access your contacts and their details, your communications history with a specific 
contact, list of tasks that you planned to do and a list of attachments exchanged between you and specific contacts.

There are five sections that make up the Sidebar: Search Bar, Contact details, Agenda,Chat and Invitations.

Invitations are not displayed by default, but this section will display as soon as you receive an invitation. 

You can hide the Sidebar by clicking on the arrow near the right edge of the bar.

Just click on the arrow to hide the sidebar. 

Search Bar 
Using the search bar, you can simply search for your emails. A list of several useful command tools will appear in the 
context menu when you type a question mark in the search bar.

Here you can select or deselect area/areas that you want to be searched. 

Contact Details
Contact Details window provides you with quick access to contact details of a selected contact that include your con-
tact's email address, mobile/telephone number, skype contact details, and chat message contacts. 

Click on the pointing down arrow to bring up the context menu for search bar:
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Search Bar - Just start typing and search bar will appear. While using the search bar, you can search for all types of 
messages (i.e. mails, chat messages) that you have exchanged with your contact in the past. You can switch between 
History and Attachments by simply clicking on the proper button.

History panel is called so because it gathers all your written conversations with the contact. It includes E-Mails, IM Chat 
messages and also Skype chat messages into one chronological communications log. And thereby provide you with a 
holistic sense of your communications with that particular contact.

Attachments panel contains all the attachments that are attached in the emails exchanged between you and the contact. 
Attachments are sorted in a chronological order, which you can customize(ascending/descending) in the Attachment 
history Options.

Contact Details settings - You can customize your Contacts Details settings simply by left-clicking on the Options button. 
This options button will appear by hovering with your mouse cursor over the area next to the Contact Details header.
You can choose the manner in which you would like to sort the order of the messages (descending/ascending) and you 
can also adjust what type of messages (mails, chat messages, skype calls) you would like to display or hide. By checking 
the option Include Other Senders you can adjust if you want to include the third party of the conversation (f.e. emails 
, where other participants are included in Bcc or Cc of the particular email) and by checking the option Include Entire 
Domain you can adjust displaying of all emails that may have different name of sender/addressee, but the same domain 
in the particular email address. You can select Choose Folders... to select folders from which you would like the contacts 
to be displayed.
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Agenda Section
Agenda section provides you a quick review of the tasks that you planned to do, upcoming birthdays, upcoming events 
and email messages marked as flagged. All those items are sorted in the order of the upcoming date, i.e. the most up-to-
date items will be always on top.

Search bar - you can use the search bar for searching within your tasks and events by simply starting to write and the 
search query will appear. Simply enter the "key word" of the item that you want to find and the requested item will appear. 

Adding new task - You can add new tasks directly from the sidebar. First and foremost, write the title of the new tasks in 
the field (lower arrow in the picture) and then press enter. Newly created task will appear in the "Date:Today" section. By 
double-clicking on the task the window with possible editing of the newly created item will appear.

You can choose folders from which you would like to display upcoming events, birthdays, tasks and flagged e-mails, 
simply by left-clicking the Settings icon on the left in the upper section of Agenda. Context menu will appear and your 
next step is choose the option Choose Folders... and a window with list of various folders will appear as you can see in 
the following picture.

Moreover, you can choose the time horizon in which the displayed upcoming birthdays and events will be shown. This 
time horizon can be changed by selecting various points of time from the context menu, again the one which is evoked 
by the down-pointing arrow.
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Show of Flagged Mails, Upcoming Birthdays, Upcoming Events and Tasks is active by default. 

Contact list/Chat 
This product has built in Instant Messaging support, which will allow you to communicate instantly with other users of 
Jabber Instant Messaging network as well as many other Jabber compatible networks such as Google Talk, ICQ, AIM, 
Facebook, Live Messenger etc. This section allows you to view all your added contacts and chat accounts. You can also 
use the search bar for searching within your contact list.

Search bar - You can search in your contacts by entering the first few letters (e.g. if you put in "d" you will see only those 
contacts that start with this letter).

Chat Options - You can customize your chat settings simply by left-clicking on the Options icon which will appear by 
hovering with your mouse cursor next to the chat header. Here you can set up several chat options, for example showing/
hiding avatars in chat, showing online users only or showing groups. You can also sort contacts either alphabetically 
or by online status. However, it is not possible to use groups together with the mode of sorting according to the online 
status. There has been added a special utility - Undock. You may be already familiar with this tool from previous versions 
of this product, where this action was invoked by Detach window button. The Undock utility works exactly the same way 
- by clicking this button you can detach the contact window and move it around your screen as you wish. To return it to 
its original position, just click the same button again, or click on the Return back button that appeared on the window's 
original location. When the window is detached, you can toggle Always on top to be able to use the window even if the 
application is minimized. Undock can be also evoked simply by pulling the chat header away. 
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by clicking on the Add contact button you will be allowed to create a new contact - the following window will be displayed

You can type-in a name that you would like to be displayed by the IM contact or you can click on Get button by which the 
application will try to retrieve the username based on the Jabber

You can also add newly created IM contact to the appropriate group by selecting it from the list of groups that you are 
currently using.  

You can move contacts between groups simply by drag-and-dropping them, or by right-clicking the contact you wish 
to move and selecting the group you want to move the contact into from the context menu. You can also create a new 
group and move the contact into it.
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Shortcuts 
You can now modify shortcuts by your own choice and preference. To learn how visit section Shortcuts in Settings section.

F1 - Help  
F5 - Send and Receive + Refresh 
Ctrl + N - Create new Mail / Event / Task / Contact. Depends on the opened (selected) section. 
Alt+ N - Create new Mail / Event / Task / Contact. Depends on the opened (selected) section. 
Ctrl + P - Print 
Ctrl + S - Save As 
Ctrl + X - Cut 
Ctrl + C - Copy 
Ctrl + V - Paste 
Ctrl + A - Select All 
Ctrl + Shift + F - Find 
Ctrl + Shift + V - Move to Folder 
Ctrl + Shift + C - Copy to Folder 
Ctrl + D - Delete to Trash 
Delete - Delete to Trash 
Shift + Delete - Delete Permanently 
Ctrl + < - Previous Message 
Ctrl + > - Next Message 
Ctrl + R - Reply 
Ctrl + Shift + R - Reply All 
Ctrl + F - Forward 
Ctrl + Alt + F - Forward as Attachment 
Insert - Follow Up 
Ctrl + Q - Mark as Read 
Ctrl + U - Mark as Unread 
Ctrl + J - Move to Spam 
Ctrl + B - Select Contact dialog 
Tab - Go to Next Section 
Shift + Tab - Go to Previous Section 
Alt + S - Send Mail (in New Message Dialog) 
Alt + M - Hide Completed (in Tasks) 
Alt + C - Send and Receive + Refresh (in Mail) 
Ctrl + shift + 1 (2,3,4 ... ) Insert Quick text according to the order you have set for your quick texts.  
Ctrl + 1 (2,3,4 ...) Insert Signature to the order you have set for your signatures.  
Alt  - Go to Menu 
Alt + M - Go to Menu 
Alt + F - Go to File in Menu 
Alt + E - Go to Edit in Menu 
Alt + V - Go to View in Menu 
Alt + T - Go to Tools in Menu 
Alt + H - Go to Help in Menu 
  
In Calendar 
Home - Go to Today   
Page Up - Go to Previous Week  
Page Down - Go to Next Week 
Alt + Y - Go to Day View  
Alt + W - Go to Week View  
Alt + O - Go to Work Week View 
Alt + M - Go to Month View  
Alt + G - Go to Agenda   

In Contacts 
Alt + S - Phone List 
Alt + C - By Company 
Alt + L - By Location 
Alt + U - Custom View 
Alt + B - Business Cards
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